Formulas de factura

Tabla de clientes

Total de compras:

=SI(factura!$B$2=clientes!A2;factura!$E$12;””)

Credito restante:

=SI(G2=””;””;F2-G2)

Formato Condicional:

Crédito

Crédito restante

Tabla de vendedores

Total de ventas:

=SI(factura!$B$3=vendedores!A2;factura!$E$12;””)

Comisión:

=SI(H2=””;””;SI(H2>1000;H2*5%;SI(H2>1500;H2*10%;H2*20%)))

AFP:

=SI(J2=”crecer”;F2*7%;SI(J2=”confia”;F2*6%;SI(J2=”ispfa”;F2*5%;0)))

Renta:

=SI(Y(F2>=316,67;F2<761,91);F2*10%+4,77;SI(Y(F2>=761,91;F2<1904,69);F2*20%+60;SI(F2>=1904,69;F2*30%+228,57;0)))

Formato Condicional:

Salario base, anticipo, comisión, nombre de afp , renta y salario liquido ( 3 condiciones a cada rango)

Validación:

Apellidos, Salario base, isss y nombre de afp (lista)

Tabla de productos

Productos restantes:

=SI(factura!D5<productos!C2;productos!C2-factura!D5;productos!C2)

Formato Condicional:

Descripción, cantidad de inventario, productos restantes

Validación:

Cantidad de inventario, iva, precio con iva

Tabla de Sucursales

Formato condicional:

Sucursal y departamento

Factura

Descripcion:

=SI(A5=””;””;BUSCARV(A5;t_pro;2;0))

Precio:

=SI(A5=””;””;BUSCARV(A5;t_pro;4;0))

Total:

=SI(D5=””;””;C5*D5)

Subtotal:

=SUMA(E5:E9)

Iva:

=SI(B1=”Consumidor Final”;””;E10*13%)

Total de factura:

=SI(E11=””;E10;E10+E11)

Mensaje:

=SI(C3>0,”Gracias por su compra”,””)

Para mostrar los códigos de clientes, vendedores y productos  en la factura primero:

Asignarle un nombre de rango a cada uno de esos rangos.

Dar clic  al finalizar de escribir el nombre en el cuadro de nombres y guardar el cambio.

Dar clic en la celda de la factura en donde se mostrarán los códigos y clic a la pestaña datos validación de datos  en la opción permitir escoger lista en la caja de texto origen se escribe el signo =seguido por el nombre de rango que se asigno a los códigos de clientes, vendedores, productos en las tablas anteriores.

Clic en aceptar.

Para el tipo de factura se hace lo mismo con la diferencia que en el origen no se escribe el signo igual en la caja de texto sino únicamente: Consumidor Final, Crédito Fiscal y aceptar.

En el detalle de la factura en los códigos de productos se seleccionara todo el rango en donde se van a mostrar los productos y se hace lo mismo clic a datos validación de datos opción permitir lista y en el origen =nombre de rango de los códigos de producto y aceptar cada una de estas celdas mostrara una lista desplegable de la cual tendrá que seleccionar un código diferente para poder efectuar la venta.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: